ページ

2013-12-02

xmarksがエラーで同期できない(MacOS Safari版)

どうもリンクがおかしいのか見間違えなのか
現在のMac版xmarksは、2.0.6になっている。
新しいバージョンが出たようです。Mavericksに対応した。メール来てたw
(2013/12/13)

MacOS Mavericksでのxmarks 1.4.3だとエラーが出て同期できない現象が出ていた。
しばらく待てば新しいの出るかと思って待っていたのだが出てないかったので探したら、とあるところに開発版なのか1.5.8というバージョンがある。それをインストールするとエラーは出ない。

https://rodan.lastpass.com/dev/xmarks_for_safari_1.5.8.dmg

LastPassのドメインなので大丈夫と思うが、このリンクもどこからわかったのかもわからないので自己責任で。
最初は、1.5.3のリンクがあってそのあと1.5.8が出ている。

via getsatisfaction.com


0 件のコメント :